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Introduction 

 

This module aims to provide learners with the necessary skills 

to operate the most common types of software. 

Beginning with word processing software, we will look at 

Microsoft Word and its functionalities, focusing on the most 

useful ones. Next, we will be looking at spreadsheets and 

Microsoft Excel, to get a better understanding of what these 

types of applications can do and how that capacity can be 

applied in our everyday lives. Finally, we will be looking at 

Microsoft PowerPoint and presentation applications. 

For the purposes of this module, we will be looking at Microsoft 

Office 2016. 

Learning Outcomes: 

- Creating visually pleasing long-form documents. 

- Using spreadsheets to manage finances or for other purposes 

- Making eye-catching and engaging presentations. 
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Topic 1: Word Processing (Microsoft Word, Google Docs) 

 

Word processing software knowledge is one of the most basic 

computer skills that we can develop. Microsoft Word and 

Google Docs are both very widely known, and are used by 

millions of people daily to compose various types of 

documents. 

This type of software can be used to create text documents, 

such as recipes, to-do lists, your thoughts, or even something 

you want to share with someone special to you. Other uses 

include as letters, reports and other text documents. It can also 

be used for creative or academic writing, and it allows users to 

add images, tables and other objects, as well as many other 

functions to help create any type of document they need. 

In this Topic, we will look at how to create a document in word 

processing applications, how to format the text and the 

document in general, how to insert objects (e.g. tables, images 

etc.) and how to set up the page for printing. 
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Basic functions, adding and formatting text -  Easy  

Duration: 45’ minutes 

Begin by opening a blank Microsoft Word document on your 

computer.1 You will see a blank page, and the cursor blinking at 

the top left of your page. 

Before moving on, it’s important to know some terms: 

A character is any symbol you can add on your document, 

either by typing it on your keyboard or through other means. 

This includes letters, numbers, even spaces. 

A paragraph is a set of characters (words, phrases) that has 

been separated from the rest of the document with a 

paragraph end (by pressing the Enter key). 

 

a. Typing 

Typing is quite straightforward – whatever key you press on 

your keyboard will appear on your computer monitor. Some 

keys offer additional functions to allow more flexibility. The 

Shift key, for example, when pressed simultaneously with a 

character key, it will enter the capital version of that letter, if 

you’re pressing a letter key, or, if you’re pressing a number or 

symbol  

key, the symbol at the top of the key will appear at the top of 

your page. 

The Enter key will start a new paragraph, and F1-F12 are 

function keys, that activate different commands, depending on 

the program you are using. 

b. Quick access Toolbar 

                                                           
1 Google Docs is a free alternative software which offers similar functions. 
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The Quick Access Toolbar offers a few very 

useful functions. (1) Undo allows you to take 

back the last action you performed, and can be 

used successively. You can click this button to 

undo previous actions, up to the time you last 

opened the document. 

The button to the right is (2) Redo, which can be used to 

restore any actions you cancelled by accident.  

c. Selecting and moving text 

Let’s say you wrote a couple of sentences or paragraphs, and 

then you realise they would probably sound better if they 

were reversed. In order to move text around, select it: 

 Step 1: Left-click at the beginning of the section you 

want to move 

 Step 2: Keeping the mouse button pressed down, drag 

your mouse to grey out all the text you wish to move, 

then release the mouse button. It should look like this: 

 Step 3: Now, drag and drop the text in your desired 

location. 

  

(1) Undo (2) Redo 

Figure 1: The Quick Access Toolbar 

Figure 2:Selected text 
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d. The Clipboard 

Another very important element of word processing software is 

that you are easily able to insert text from elsewhere, or move 

around entire chunks of 

text. 

This is done using the 

Clipboard, which is where 

data is stored temporarily 

each time you Cut or Copy 

data such as text or an 

image. 

 

  

Figure 3: The Clipboard 

1. Cut: the selected text/image is 

removed and placed on the 

clipboard, so that it may be pasted 

elsewhere 

2. Copy: the selected text/image is 

copied on the clipboard and can be 

pasted elsewhere 

3. Paste: the data stored on the 

clipboard are is added where your 

cursor currently lies. 

4. Format Painter: the format of the 

selected text is copied, and can be 

applied in another part of the 

document. 
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e. Deleting text 

There are a few ways to remove text from your document. You 

can use the Backspace or the Delete buttons for this.  

 

 

Figure 4: The keyboard 

1. Delete 

2. Backspace 

1. Delete: the selected text/image is 

removed. If no text/image is 

selected, then the character to the 

right of the cursor is deleted. 

2. Backspace: The character to the 

left of the cursor is deleted. 

Tips for learners: 

If you delete something by accident, don’t worry. You can always use the Undo 

command! 

To delete large chunks of text or elements, select them and press Delete. 

 

Extra Activity: 

Use the skills we learned so far and take some time to type up the text below. 

World War II (or WW2) lasted from 1939 to 1945. It began with the 

invasion of Poland by Germany on September 1st, 1939. It ended with the 

surrender of Japan on August 15th, 1945. 

There were two opposing sides, the Allies and the Axis. The Allies included 

the United Kingdom, France and Poland. The Axis forces included 

Germany, Japan and Italy. 
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f. The Ribbon 

 

 

 

 

 

 

The top part of your Word window is called the Ribbon (Figure 

5) and it contains different tabs (File, Home, Insert etc.). Each 

tab contains some commands, grouped together (Clipboard, 

Font, Paragraph etc). 

g. Text Formatting 

Text formatting is the term used to describe changes made to 

the appearance of characters. This includes increasing or 

decreasing the size of the letters, the colour, making an 

automated list, or making the characters bold, italics, or 

underlining them. 

Figure 5: The Ribbon 

Tabs Commands 
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In the Home Tab, the Font group of commands gives the user 

quick access to the most important text formatting settings: 

  

 

1. Font: the style of the characters (or font style)  

2. Font Size: the size of the characters in typographic points2 

3. Increase font size: increases the size of the characters by 

2 points 

4. Decrease font size: reduces the size of the characters by 2 

points 

5. Change case: Turn the selected text into lowercase, 

uppercase or other common capitalisations. 

6.  Clear all formatting: Remove any formatting from the 

text and return it to default. 

                                                           
2 The smallest measure of unit in typography. Source: http://printwiki.org/Point_Size  

8. Strikethrough 

7. Subscript 

Figure 6: The Font commands 

 

1. Font 2. Font Size 

13. Bold 

15. Underline 

9. Font Colour 

14. Italics 

3. Increase font size 4. Decrease font size  

5. Change case 

6. Clear all formatting 

10. Text highlight colour 

11. Text effects and typography 

12. Superscript 

http://printwiki.org/Point_Size
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7.  Subscript: allows you to type very small letters at the 

bottom of the line of text (often used in Mathematics). 

8.  Strikethrough: allows you to cross out something, 

keeping it on the page. 

9. Font colour: change the colour of your text. 

10. Text highlight colour: this allows you to highlight 

your text in bright colours 

11. Text effects and typography: allows you to add 

effects such as shadows to your text, or to choose stylistic 

texts. 

12.  Superscript: allows you to type very small letters at 

the top of the line of text (such as for footnotes) 

13. Bold 

14.  Italics 

15.  Underline  

 

Extra Activity: 

Put your skills to the test!  

Using the text that you typed up earlier, carry out the following actions to 

practice what we looked at so far.  

1. Underline the names of countries.  

2. Make the dates Italics.  

3. Make the names of the two opposing military alliances’ names bold.  

4. Increase the font size to 14.  

5. Change the font style to something that you like.   

6. Highlight the date that the war began. Choose a colour that you like! 

7. In the date September 1st 1939, turn “st” into superscript. 

8. Change the colour of the whole text to something you like. 
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Tips for learners: 

If you can’t remember what a button does, hover your cursor over it. A moment 

later, a box will appear explaining the button’s function. 

Feel free to experiment! If you do something that doesn’t quite look right to you, 

no need to panic – you can always use the undo function! 
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h. Saving your file 

1. Saving a file for the first time 

To save your document for the first time, click the File tab at 

the top left. A ribbon will appear on the left side with a few 

options. Click Save As, and choose the folder in which you want 

to save the file (Figure 7). For the purposes of this, choose the 

Documents folder.  

Figure 7: Choosing a location for your file 
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2. Saving changes to an existing document 

It is very easy to save any changes you made to a pre-existing 

document, and it can be done in a variety of ways: 

 Click the Save icon on the top left of the Quick Access 

toolbar, that looks like a floppy disc, or 

 Click File, then Save, or 

 Press the Ctrl key + S key simultaneously – this is called a 

keyboard shortcut. 

 

Figure 8: Naming your file 

Extra Activity: 

Save the file you created under Documents (see figures 7 and 8), with the name 

“WW2 history – (your name)”. 

We will use this in later stages. 

Next, a pop-up 

window will 

appear that allows 

you to name your 

file or to choose a 

different file for 

saving it in (Figure 

8). 

Type in a name for 

your file so you 

can easily 

recognise it and 

then click Save at 

the bottom right. 
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Paragraphs and page formatting - Medium 

Duration: 45 minutes 

a. Opening a file 

There are two ways to open a pre-existing file. 

 Open the folder in your computer that contains the file 

and double-click on it, or 

 Open Microsoft Word (Figure 9). If you worked on this 

document recently, you might see the name of your file in 

the blue ribbon on the left. If so, click on it.  

 

 

 

 

 

 

 

 If not, click Open Other Documents, which will give you 

the option to search for the file on your computer. Click 

Browse to do so.  

  

Figure 9: Opening a Word file 

Sarah’s file 

Document 1 

Extra Activity: 

Use one of the two ways described above to open the file you created for the last 

activity. It was saved under Documents, with the name “WW2 history – (your 

name)”. 
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b. Paragraph formatting 

As explained previously, a paragraph is a set of characters 

(words, phrases) that has been separated from the rest of the 

document with a paragraph end (by pressing the Enter key).  

There are a few settings that can help us organise the text on 

our page in the Paragraph command group. 

 
 

 
1. Bullets: Create a bulleted list by selecting the text and 

then clicking this button. Hitting the Enter key will move 

you on to the next bullet point. 

2. Numbering: Create a numbered list by selecting the text 

and then clicking this button. Hitting the Enter key will 

move you on to the next number on your list. 

3. Multilevel list: Create a multilevel list to organize items or 

to create an outline. 

4. Decrease indent: Move your paragraph to the left. 

5. Increase indent: Move your paragraph to the right. 

1. Bullets 

2. Numbering 
3. Multilevel list 

4. Decrease indent 
5. Increase indent 

6. Sort 

7. Align left 

8. Centre 

9. Align right 
10. Justify 

11. Line and Paragraph Spacing 

12. Shading 

13. Borders 

Figure 10: The Paragraph command group 
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6. Sort: Arrange the current selection in numerical or 

alphabetic order – especially useful for data in a table. 

7. Align left: Align your content with the left margin 

8. Centre: Centre your content on the page 

9. Align right: Align your content with the right margin 

10.  Justify: Distribute your text evenly between 

margins 

11.  Line and Paragraph Spacing: Choose how much 

space appears between lines of text or between 

paragraphs. 

12.  Shading: Change the colour behind the current 

selection. 

13.  Borders: Add or remove borders from your 

selection. 

 

 

 

c. Headers, Footers and Page numbers 

Let us say you are writing a document that is a few pages long, 

and you want some elements to repeat on each page, much 

like this document has the logos of the participating 

organisations at the top, and the Erasmus+ logo and disclaimer 

at the bottom. If you are writing a book, you might, for 

example, want the title to appear at the top of each page and 

the author at the bottom of the page, or you might want to add 

the page number somewhere. All of this can easily be done 

through the Insert tab. 

 

 

 

Figure 11: Headers, Footers & Page numbers 
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1. Header: Helps you repeat information at the top of the 

page. 

2. Footer: Helps you repeat information at the bottom of 

the page. 

3. Page number: Allows you to choose from a few different 

pre-set types of page numbering, or to create your own 

style. 
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When you click Header, the dropdown menu below will appear: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 12: Header 

1. Pre-set header types 
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1. Pre-set header types: clicking one of these will 

automatically show it on your document, allowing you to 

type in the text you want to appear in each slot. 

2. Edit header: this will allow you to make changes to the 

existing header 

3. Remove header: this deletes any changes you made to 

the header. If you do this by accident, you can always use 

the undo function. 

 

When you click Footer, a menu appears which looks very 

similar to the Header menu. The difference is simply that this 

time, you are editing the bottom of the page instead of the top. 

Clicking Page number will show a dropdown with a few options: 

1. Top of page/ Bottom of 

page/Page margins: add 

page number at each of 

these locations 

accordingly. Clicking each 

of these buttons will show 

a dropdown menu very 

similar to the one seen in 

Figure 12, where you can 

choose the exact location 

of the number. 

2. Current position: this will make a page number appear at 

the insertion point (wherever your cursor is currently 

situated). 

3. Format page numbers will allow you to edit existing page 

numbering 

Figure 13: Page numbers 
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4. Remove page numbers will remove the current page  

 

 

 

Extra Activity: 

Carry out the following in your “WW2 history – (name)” file: 

1. Insert a header with the title of your document in the centre of the page – 

“WW2 history”. 

2. Insert a footer with the name of the author – your name. 

3. Insert page numbering. 

4. Save the changes and close the document. 
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Elements and printing - Hard 

Duration: 90’ minutes 

Microsoft Word also offers the possibility to add a variety of 

elements to your document so you can organise any data, or 

make it more visually appealing. Such elements, which we will 

look at for this topic, include images, tables and shapes. 

a. Inserting an image 

In order to add a picture to your document, go to the Insert tab 

and look at the Illustrations command group. Here you have 

two types of ways in which to add images, Pictures from your 

computer, or Online Pictures. 

 

 

 

 

1. To add a picture which is already saved on your 

computer, click Pictures.  

 

 

Figure 14: Illustrations 

Figure 15: Insert Picture from computer 
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The above window will pop up, to allow you to locate and 

insert the image you want. Select the image you wish to enter, 

and click Insert. The image will appear in your document. Next, 

you can configure how text will appear around the image, as 

well as the position of the image on your page (see next pages). 

 

 

2. To search for an image on the internet and add it 

directly into your document, click Online Pictures.  

 

 

 

 

 

 

The above window will appear (Fig. 16). Next, type a keyword 

the Bing Image Search to look for a relevant image to add to 

your document. The search results will appear on your screen, 

as seen in Fig. 17. Choose the image(s) you like – the number of 

items selected appears at the bottom – and click Insert.  

 

  

 

 

 

 

Figure 16: Online Pictures 

Figure 17: Bing image search 
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The image will now appear on your document, at the insertion 

point (wherever your cursor is at the time). The next step is to 

organise the image in relation to the rest of the things on your 

page. 

b. Managing an image 

There are a few things you can configure when adding an image 

to your document. When you select the image, a few things will 

appear around it.  

1. Rotate image: Left click and hold. Drag to rotate the 

image in the direction you want. 

2. Text wrapping: You configure how the text wraps around 

the selected image (see Fig. 20 for details). 

3. Resize: All the dots around the image can be used to 

resize it. Left click and hold. Drag to enlarge or reduce the 

size of the image. 

 

Figure 18: Inserted image 

1. Rotate image 

2. Text wrapping 

3. Resize 

wrapping 
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When you select an image or an element in your document, 

new tabs will appear in the ribbon, marked in darker blue. 

These tabs are for editing the object/element in question, and 

will be different depending on the type of object you have 

chosen.  

 

In this case, since we are talking about images, the Picture Tools 

appear along with the Format tab, as seen above. 

 

Text wrapping is one of the most 

important settings to look at when 

configuring an image. 

1.  In Line with Text means that 

the image becomes part of the line of 

text on which it was inserted. 

2.  Square text wrapping will 

frame the text around the image in a 

square, even if your image is round. 

3.  Tight: The margins between 

the image and text are smaller. 

4.  Through: The text wrapping 

fits snugly around the image’s margins. 

5.  Top and bottom: Text appears at the top and the bottom 

of the image, not at the sides. 

6.  Behind text: The image appears behind the text, like a 

background image 

Figure 19: Picture Tools tab 

Figure 20: Text Wrapping 
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7. In front of text: The image appears on top of the text, 

hiding it.  

 

Another way to rotate or flip an image is by 

clicking the button marked in the image 

below, which will show the Rotate Object 

dropdown menu: 

Here you can rotate the image left or right 

in a more accurate way, compared to using 

the rotate arrow on top of the image. You 

may also choose to vertically or horizontally 

flip, or mirror, an image.  

Figure 21: Rotate image 

Extra Activity: 

Add an image in your “WW2 history – (name)” file. You may choose to use an 

image from your computer or search for an image online, as mentioned before. 

Place it on the right side of your page, next to your text, using Square text 

wrapping. 
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c. Inserting a table 

A table can also prove to be a very useful item in a document. It 

can help depict data in a clearer way. 

To add a table, go to the Insert tab and click Tables. This will 

show the dropdown below: 

 

You can very easily add a table by 

marking the number of rows and 

columns you wish on the grid marked 

in red. Here, we marked 3 columns by 

5 rows, so that will give us a table that 

looks like this: 

  

 

 

 

 

 

 

 

Alternatively, you can click on Insert 

Table. The following popup window 

will appear: 

Here you can set a few parameters for 

your table, such as size and whether it 

will respond to the amount of text you add, i.e. if it will 

automatically adjust to fit the contents. 

   

   

   

   

   

Figure 22: Quick Insert Table 

Figure 23: Insert Table 
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Once your table has been added, you can start entering data. 

Just put your cursor in the corresponding cell and type the 

information you want. 

 

d. Formatting a table 

When a table is selected, two new tabs called Table Tools will 

appear in the ribbon, Design and Layout. As before, these are 

only relevant to the object selected, in this case, the table. 

 

 

 

 

 

 

From the Design tab, you can choose the appearance of your 

table in the Table Styles command group. There are a lot of 

options there from which you can choose, so you can have a 

visually appealing and functional table in a very short amount 

of time. 

 

If you would rather just colour some (or all) of your cells, you 

can click Shading and choose a colour from there. The selected 

cells (or the cell in which your cursor is currently, if you haven’t 

selected any cells), will fill with the colour you have chosen.  

 

Similarly, under Border Styles you can change the way the 

borders of your table look, including colour, thickness and line 

style. 

 

In the Layout tab you can add or remove rows, define the 

position of the text in the cell, or resize your table’s cells. 

Figure 24: Table Tools 
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Extra Activity: 

Carry out the following in your “WW2 history – (name)” document: 

1. Insert a 2x4 table to organize the countries under “Allies” or “Axis”. 

2. Choose a table style that you like from the Design tab. 

3. Put the Allies in the left column and the Axis countries in the right column. 

4. Align the text for all your cells to the Centre and Middle of the cells.  

5. Colour the Allies in grey and the Axis countries in blue. 

6. Save the changes. 
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e. Inserting a shape 

In Microsoft Word you can also add 

simple shapes, such as squares, 

rectangles, circles, arrows and many 

more. Go to the Insert tab, and click 

Shapes in the Illustrations command 

group.  

 

The dropdown pictured on the right will 

appear. Click to choose which shape you 

would like to add, then click and drag on 

an empty space on your page to draw 

the shape. 

 

 

 

f. Formatting a shape 

For shapes we have the Drawing Tools, which will appear when 

a shape that you have inserted into your document is selected. 

From this tab you can add more shapes (Insert Shapes 

command group). You can also change the style of the selected 

shape, changing colours and adding effects from the Shape 

Styles command group. Also, like we saw earlier with images, in 

Figure 25: Insert Shape 

Figure 26: Drawing Tools 
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this tab you can edit the text wrapping and adjust the size of 

your object. 

 

 

 

g. Printing 

To print out your document, click the File 

tab on the top left and then Print in the 

ribbon that will appear on the left. You will 

see the menu in Fig. 27.  

Most importantly, here you can adjust how 

many copies of your document you would 

like to print out. 

If you want to configure things such as 

colour or black and white printing, click 

Printer Properties. This will open up a 

window of your printer’s software to allow 

you to change these settings.  

You can choose to print out the whole 

document or specific pages, or even just the 

current page by clicking the Print All Pages button. This will 

open a drop down with other options. 

Extra Activity: 

Carry out the following in your “WW2 history – (name)” document: 

1. Insert a shape that you like under the table you created in the previous 

activity. 

2. Set its dimensions to 4x4. 

3. Choose a light colour to fill the shape, and a darker colour for the outline. 

4. Save your changes. 

Figure 27: Printing 
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You can also set whether to print on one side of the page or 

both. 

 

 

 

Tips for learners: 

Remember, Special Tools only appear if you have an item selected! If you can’t 

see the Table Tool, the Picture Tools, or the Drawing Tools, just click on the 

object you want to edit. The corresponding tabs will appear automatically! 

 

Extra Activity: 

For your final activity, print out your “WW2 – (name)” document. If possible, 

print it in colour. 

Instructions/tips for teachers: 

Make sure that learners understand:  

 How to use the Navigation panel (Ribbon with tabs and commands) 

 Create documents  

 How we insert an image or a table in a Word Document  

 The difference between the ‘Save’ and the ‘Save as’ functions 

 The difference between the ‘Header’ and the ‘Footer’ 

 Print documents  
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Topic 2: Spreadsheets (Microsoft Excel, Google Sheets) 

Spreadsheets are electronic documents in which data is 

arranged in rows and columns, forming a grid. In this format, 

data can be used to carry out various types of calculations, such 

as financial or statistical.  

Spreadsheets can be used to organize and categorize data and 

provide results, for example to create budgets, produce graphs 

and charts, and more. Spreadsheets can prove to be especially 

useful when it comes to managing and processing large 

amounts of data. Organising data in spreadsheets can help you 

keep track of everyday tasks, such as household expenses, but 

it can also be used for professional purposes, for example to 

manage a business – the expenses, income, production and 

many other things. 

In this Topic we will explain the basic elements and functions of 

spreadsheet software, as well as a few practical ways in which 

to use them. 

 

Basic spreadsheet elements - Easy  

Duration: 45 minutes 

 

a. Cells, rows, columns 

In order to understand how spreadsheets work, we need first 

to take a look at the layout to understand the different 

elements of Excel.  

This is what an excel worksheet looks like (Fig. 28.). The grid 

format makes it easy to manage and handle data to carry out 

calculations and yield results.  
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Vertically we have columns, marked by letters of the alphabet 

(A, B, C…). 

Horizontal rows are numbered (1, 2, 3…). 

The cross-sections between columns and rows are called cells, 

and they are named according to the column and row that they 

belong to (A1, A2, B1, C3 etc.) 

 

 

 

 

 

 

 

 

 

 

 

b. Selecting cells, rows, columns 

It is very useful to be able to select multiple cells, entire rows or 

columns, as it allows you to make formatting changes to all of 

them at once, which saves time since you do not have to 

perform the action for each one individually.  

Selecting a single cell makes it active, which means that its 

contents will appear in the formula box and its coordinates will 

show in the name box. To select a cell, simply click on it. 

1. Column 

2. Row 

3. Cell 

Figure 28: Columns, Rows, Cells 
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To select multiple cells, click on the first cell and drag your 

cursor, still holding the left mouse button down, to select the 

range of contiguous cells you wish. 

Click on the coordinate (the number or the letter) to select the 

whole column or row, and to select multiple rows or columns 

hold the left mouse button down and drag the cursor towards 

the direction you want. 

To select the entire sheet, click on 

the box that lies at the 

intersection of the rows and the 

columns, as shown in fig.29.  

 

 

 

 

 

c. The Ribbon and the Formula bar 

 

 

 

 

 

1.  The Ribbon 

2. The Name Box 

3. The Formula Bar 

Figure 30: The ribbon and formula bar 

1. Select entire sheet 

Figure 29: Cell selection 

2. Coordinates 

Extra Activity: 

Practice selecting cells. Start by clicking on a single cell – see how it turns grey? 

Next try to select single and multiple rows and columns, and finally select the 

whole sheet. 
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At the top of the page, we have the Ribbon, which contains all 

the tools at your disposal. Does it look familiar? A lot of the 

things on the Excel ribbon can also be found on the Word 

ribbon. 

For example, the Font command group is very similar, the only 

difference being the Borders button, which we will look at later 

on. 

Below that, on the left, we have the Name Box, which shows 

the coordinates of the active/selected cell. On the right, we 

have the Formula Bar, which shows the contents of the 

active/selected cell. 

 

d. Inserting Data 

There are two types of data that can be entered into a cell: 

values (such as numbers or text) or formulas. Formulas are 

sequences of values, cell references, mathematical operations 

or functions, that produce a result, based on the data that we 

have. They can range from very simple to very complex, 

depending on the proficiency of the user with the spreadsheet 

software.  

Entering data in spreadsheet cells is simple. First, you select the 

cell you wish to complete. Then, you go to the Formula bar, 

which displays the contents of the cell. Here you simply type 

the data or formula you want, and press Enter.  

 

e. Common basic functions 
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Spreadsheets often offer some of the same basic functions as 

word processors, for easier and faster data management and 

entry.  

First of all, the Undo and Redo 

functions work in the same manner 

and can be found in the same place, 

the Quick Access toolbar. 

Additionally, you can cut or copy 

content from some cells and paste it 

in others. These also work in the 

same way as in Word, so you can visit the corresponding 

sections earlier in this document for more information. 

 

 

f. Erasing cell contents  

There are two ways to go about erasing data from cells. 

To remove the content alone and maintain the format of cell(s), 

select the cells you want and press the Delete button on your 

keyboard. The cell will be empty, but if you re-enter data, it will 

have the same appearance as before. 

Tips for learners: 

When copying or cutting data in Excel, an animated dotted line appears around 

the material selected, so it’s easy for the user to know what they have on the 

Clipboard. To remove this line – and the copied data from the Clipboard – you 

can press the Esc key on your keyboard. 

 

Figure 31: Common basic functions 
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To remove both content and format of 

cell(s), make your selection of cells and go 

to the Home tab. In the Editing command 

group, click the Clear button. A dropdown 

will appear, giving you different options 

about clearing cells. 

 

 

 

 

 

g. Saving your spreadsheet 

To save a spreadsheet (Excel), follow the same process that you 

would follow to save a text processing document (Word file).  

 

Figure 32: Clear contents 

Important Note: 

Google Docs and Google Sheets can be accessed through your Internet browser, 

like Microsoft Edge or Google Chrome. In most cases, such online tools offer an 

AutoSave function, which means that you do not manually save your changes –

they are saved for you every time you make a change. 

 

Extra Activity: 

In your spreadsheet application, insert the following data: 

Groceries Rent Bills Transport Entertain
ment 

Personal 
care 

Health 
care 

Other 
expenses 

300 600 150 400 200 100 50 50 
 

Then save your file in your Documents folder, with the name “Household 

expenses-[name]”. 
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Formatting of cells, rows and columns - Medium 

Duration: 45 minutes 

a. Cell borders 

As we looked at earlier, the Font 

command group in the Home tab is 

somewhat different in Excel than it is in 

Word, as it has the added Borders 

function. Clicking this button will show a 

dropdown with the different border 

options. 

Even though Excel has a grid to help you 

navigate, if you print off the 

spreadsheet, the grid will not be visible. 

To add visible borders to your 

spreadsheet, you need to add borders 

to your cells. 

To add a border, select the relevant 

cells, and then click the option you 

prefer. This will add a border at the 

bottom of the entire area you have 

selected. 

 

 

Figure 33: Cell borders 
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b. Data Formats 

Each cell in a spreadsheet has a format assigned to it – the 

default being General, which generally has no specific 

formatting characteristics. However, we may choose to apply a 

format to a cell to change the appearance of a number, without 

changing the number itself. For example, you can define that a 

specific set of cells is going to have the format of a currency or 

a date.  

In order to do so, firstly select the cell (or cells) you wish to 

format. Next, in the Home tab, find the Number command 

group. 

 

 

 

 

 

Extra Activity: 

Open the document we created last time, named “Household expenses-

[name]”. 

Carry out the following: 

1. Select the cells that you previously entered data into. 

2. Click the Borders button, and from the dropdown select the Bottom 

Border command, then the Right Border command to add the border at 

the bottom and the right of the area you have selected. 

3. With the same cells selected, click the No Borders command to clear all 

borders. (cont.) 

 

 

 

Activity 

(cont.) 

4. Next, add an Outside Border to your area. 

5. Finally, click All Borders to create a table. 

6. Save your changes. 

 

 

Figure 34: Number command group 

6. Number format 1. Accounting number format 

2. Percent Style 

3. Comma Style 4. Increase Decimal 

5. Decrease Decimal 
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1. Accounting number format: This allows you to format the 

selected cells in currencies, such as dollars or euros.  

2. Percent style: The numbers in these cells will appear as 

percentages 

3. Comma style: This will show commas to separate 

thousands 

4. Increase decimal: Show more decimal places for a more 

accurate value. 

5. Decrease decimal: Show fewer 

decimal places. 

6. Number format: Clicking here will 

open up a dropdown menu, as shown in 

Fig. 35. Each option here will give the cell 

a different appearance, depending on the 

number entered. 

It’s important to note that spreadsheets 

sometimes recognise the type of data 

you are entering in a cell and will auto-

format them. This is done most often for 

dates. 

 

 

Figure 35: Cell  format dropdown 
menu 
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c. Adding and removing rows and columns 

To add a new column, follow the steps below: 

 Select the column that you would like on appear to the 

right side of the new column. 

  Right click on the coordinate (the letter). 

 Select Insert. Now the new column appear on the left of 

the selected column. 

In the case below, let’s say we want to enter a new column for 

loan payments 

between 

Transport 

and 

Entertainment, as shown below. 

 

 

 

 

In order to do this, we need to select the Entertainment column 

– which will be on the right side of the new column – then right 

click on the selected coordinate, and click Insert. The new 

column will appear as below: 

 

Figure 36: Insert column - 1 

Figure 37: Insert column - 2 

Extra Activity: 

In your “Household expenses-[name]” document, format the second row as 

currency – Euro. 
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The process for adding a row is quite similar. Simply click the 

coordinate of a row and select it, right click, then click insert to 

add a row above it, as shown below: 

d. Wrap text 

You may notice that some of the text in your cells does not 

appear quite right, as shown below: 

This is not a major problem – it only means that the cell is too 

small to fit the text in it. When the text is too large for the cell, 

two things may happen: 

Figure 38: Insert row 

New Row 

Row selected 

Extra Activity: 

In your “Household expenses-[name]” document, carry out the following: 

1. Insert a column in the A coordinate. 

2. Name it “Month”. 

3. Write in column A, the months of the year, beginning with “January 2021”. 

4. Fill in the rest of the table with the same values for each type of expense, 

for each month. 

5. Save your changes. 

 

 

Figure 39: Text in cells 
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a. If the cell on the right is occupied, then the cell’s 

contents are truncated (shown in fig. 39, cells G1, H1, 

I1, J1). 

b. If the cell on the right is empty, then the cell’s 

contents “spill out” in the empty cell on the right 

(shown in fig. 39, cell K1). 

A way to fix this is to wrap text, which will make the cell taller, 

arranging words in as many 

lines as needed. You can 

do this in the Home tab, in 

the Alignment command 

group (fig. 40), by clicking 

Wrap Text. 

 

 

 

Long words will be broken up, as shown in Fig. 41: 

 

 

 

 

 

Another thing you can do to keep your text in a single cell, is to 

merge adjoining cells. This will maintain the size of all the other 

cells in that column, changing only the selected ones, as shown 

below: 

Figure 41: Wrap text in cell - 2 

Figure 40: Wrap text in cell - 1 
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Cells K1 and L1 have been merged, 

but the rest of the cells below 

maintain their original size. 

 

e. Height and Width 

To make a column narrower or wider, place your cursor on 

right of the column coordinate. Here you will see your cursor 

change shape (fig. 41). Hold down the left mouse button and 

move the mouse to the left to make the column smaller, or to 

the right to enlarge it.  

To make a row taller or shorter, position your cursor under the 

line’s coordinate. The cursor will change in a similar manner. 

Then, hold down the left mouse button, and move your mouse 

upwards to minimize the row, or down to enlarge it. 

 

 

Extra Activity: 

Carry out the following in your “Household expenses-[name]” file: 

1. Wrap the text in your table, so that you can see all of it. 

2. If words are still broken up, enlarge the columns to amend this. 

3. Add a border to the new elements you added. 

4. Save and close your file. 

Figure 43: Change the height and width 

Figure 42: Merge cells 
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Tips for learners: 

Do not worry if you can’t remember exactly what a button does. Simply hover 

your cursor over it, and a tip window will appear to explain everything! 

 



   

  
 

  This project has been funded with support from 
the European Commission. This publication reflects the 

views only of the author, and the Commission cannot be 
held responsible for any use which may be made of the 

information contained therein. 

  This project has been funded with support from 
the European Commission. This publication reflects the 

views only of the author, and the Commission cannot be 
held responsible for any use which may be made of the 

information contained therein. 

48 

Filtering, Layout and printing - Hard 

Duration: 90 minutes 

a. Worksheets and workbooks 

To better understand the functionalities of excel, we need to 

understand Worksheets and Workbooks. A Worksheet (or 

simply sheet) is a collection of cells organized in rows and 

columns. It is the working surface you interact with to enter 

data. Each worksheet contains numerous rows and columns 

and serves as a giant table that allows you to organize 

information. Typically, a Workbook (an Excel file) contains 

several Worksheets with related content and only one of the 

worksheets is active at a time. 

To switch between existing worksheets, simply click on the tab 

of the worksheet you would like to activate. 

A very simple way to change the order of the worksheets inside 

a workbook is to drag and drop them in the position you want. 

Simply click on the sheet you want to move, and keeping the 

1. Worksheets 

tabs 

2. Add sheet 

3. Worksheet dropdown menu 

Figure 44:Workbook/Worksheet 
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left mouse button pressed down, drag your mouse left or right, 

depending on the direction you want. 

You can add, delete, edit and rearrange worksheets at the 

bottom left of your Excel window. A right-click on a sheet tab 

will show the Worksheet dropdown menu (Fig. 43, no.3), which 

gives you various options. 

Clicking “Move or Copy” will show a popup window that allows 

you to move the selected Worksheet before or after other 

Worksheets. It also allows you to move them to a new – or 

existing, if it is currently open – Workbook.  

At the bottom of this popup is a checkbox, marked “Create a 

copy”. If this box is checked, then the current worksheet will be 

copied in the predefined location, with an added number at the 

end of its name to distinguish it from the current one. 

 

 

b. Formulas and Functions 

Formulas in excel are certain commands that calculate the 

value of a specific cell. To enter a formula, first press = on your 

keyboard, and then type the calculation you wish to perform. It 

will be done from left to right, with multiplication and division 

Extra Activity: 

Carry out the following in your “Household expenses-[name]” file:  

1. Rename Sheet 1 to 2021 

2. Create a copy of sheet “2021”. 

3. Rename the new sheet to “2022”. 

4. Add a new sheet before all existing worksheets (or, at the beginning 

of the workbook). 

5. Save your changes. 
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performed first, followed by addition and subtraction. 

Parentheses can also be used when needed, per usual 

mathematical rules. 

 

 

You can type numbers in a cell to perform the calculation, as 

follows: 

 

 

 

As shown in fig. 45, the formula bar shows the contents of the 

cell, which are actually =5+3. However, on the sheet, we only 

see the result of the calculation, which is 8. 

 

You can also use values 

from other cells to perform 

calculations: 

The formula bar shows that 

the content of the cell A3 is, 

in effect, the addition of the 

values in cells A1+A2, but the cell again displays the result of 

the calculation. 

 

Figure 45: Simple calculation 

Figure 46: Simple formula 
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Functions are predefined formulas, which are available to use 

in excel with just a few clicks.  

To add a function in Excel, 

simply click the Insert Function 

 command in the formula 

bar.  

This will open up the Insert 

Function dialog box (fig. 47), 

where you can choose the 

category in which the function 

belongs. You can also search 

for the function you want to 

use, by entering a short description. When you choose the 

function you would like to use, click OK. 

 

Then, the Function Arguments box will appear, where you can 

enter the different variables of the function, and then click OK 

to confirm the operation. 

 

 

 

 

 

 

Figure 47: Insert Function dialog box 

Figure 48: Function Arguments 
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c. Common formula error messages 

When a formula is not entered properly in cell, then Excel will 

display an error message. It’s important to understand these 

error messages so that we can make the proper adjustments to 

our data. The most common ones are shown below: 

• #DIV/0! The function shows a division by 0 

• #ND missing a required value for the calculation 

• #NAME? The name of the function is incorrect 

• #NUM! Invalid type of number for function 

• #REF! The function contains an incorrect reference 

• #VALUE! Invalid value, such as a text instead of a number 

 

d. Sorting and filtering 

Sometimes, we may want to arrange our data in a specific 

order, or we may decide that we want to hide some of the 

data. We can do so in the Data tab of the Ribbon, under the 

Sort & Filter command group. 

 

 

Figure 49: Sort & Filter 

1. Sort A-Z 

2. Sort Z-A 

3. Sort 

4. Filter 

Extra Activity: 

Carry out the following in your “Household expenses-[name]” file:  

1. Calculate the sum of expenses for the month of January, 2021. 

2. Calculate the sum of expenses for the entire year of 2021. 
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1. Sort A-Z: Sort lowest to highest 

2. Sort Z-A: Sort highest to lowest 

3. Sort: More sorting options 

4. Filter: Turn on filtering for the selected cells. Then click 

the arrow in the column header to narrow down the data. 

 

Let’s say we have the table shown in fig. 

50, and we would like to sort our shopping 

by ascending alphabetical order. To do so, 

follow the below steps: 

1. Select the cells that need to be 

sorted. 

2. Go to the Data tab, Sort & Filter 

command group, and click the Sort A-Z 

button (1), as shown in fig. 49. 

 

Then, let’s say that we only want to see how much our fruit and 

vegetable cost. In order to do so, we can use the Filter button, 

which will show an arrow in the header of the table. Clicking 

the arrow will give us a dropdown with all the entries on our 

column. We can then uncheck the boxes of the entries we 

would like to hide.  

 

Figure 50: Shopping list 
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As you can see, the column’s contents 

are arranged alphabetically, and the 

boxes have been unchecked. 

This will give us the list of fruit and 

vegetables only. We can then see the 

cost of those groceries alone, using the 

SUM function. 

 

 

 

e. View 

As spreadsheets tend to be quite large, there are a few ways to 

help us get a better view of our data. 

In the View tab of the Ribbon, under Workbook Views, we have 

a few different options. The default view is Normal.  

 

Figure 51: Filtering data 

Figure 52: Filtered data SUM 

Figure 53:Workbook View 

Extra Activity: 

Carry out the following in your “Household expenses-[name]” file:  

1. Add a new Workbook and name it “Groceries”. 

2. In the Groceries workbook, copy in the table as seen in Fig. 50. 

3. Sort the table by the most expensive item on the list 

4. Filter the table so that only items that cost MORE than €2 are visible. 

5. Save your changes. 
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1. Normal: The default view, where we simply see a massive 

grid. Although great for working on it, this view does not 

help us very much if we want to print something out. 

 

 

 

2. Page Break Preview: This only shows the active part of 

the spreadsheet. Instead of a grid, the rest of the window 

appears greyed out. It also shows where each page 

breaks, using blue lines. The number of the page also 

appears in grey letters, as a background.  

If you want to change where the page break is, you can 

click on the blue line, and holding down your left mouse 

button, you can drag it to readjust it to your preference. 

Figure 54: Normal View 
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3. Page Layout: will display a page, similar to Word. 

 

f. Printing 

Since Excel usually has a lot of data, it allows you to select an 

area for printing, instead of forcing you to print all of the 

columns and rows. 

Figure 56: Page Layout 

Figure 55: Page Break Preview 
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To choose an area for printing, go 

to the Page Layout tab in the 

Ribbon, in the Page Setup 

command group, and click Print 

Area, then in the dropdown Set 

Print Area. 

From this point forward, the Print 

function is the same as in Word. 

 

 

 

 

Figure 57: Set Print Area 

Extra Activity: 

Print out both sheets in your workbook. Make sure that each sheet is printed on a 

single page. 
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Instructions/tips for teachers: 

 Make sure that learners understand and know how to use the 

Navigation menu (Ribbon) in Excel Workbook 

 Make sure that learners can recognize a cell, a column and a row 

 Make sure that learners understand that there are two types of data 

that can be entered into a cell: values (such as numbers or text) or 

formulas.  

 Make sure that learners understand the difference between a 

Worksheet and a Workbook. 

 Make sure that learners know how to use the Number command group 

for data formatting. 

 Make sure that learners understand how to use the SUM function  

 Make sure that learners understand the difference between sorting and 

filtering 

 Make sure that learners understand how to select an area for printing   
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Topic 3: Presentations (Microsoft PowerPoint, Google Slides) 

Software such as Microsoft PowerPoint and Google Slides is 

used to create and deliver presentations. This type of software 

can incorporate text, images, videos and sounds, along with 

animated transitions of elements and slides. 

Presentation software allows you first to create, and then to 

present a slideshow. 

You can use presentation software in various settings, such as 

important days, where you can show images. In addition, if you 

participate in a club or a group that meets to discuss a specific 

topic, a visual presentation might be a smarter way to convey 

information and capture the attention of the audience. 

In this section, we will look at the basic functions and the layout 

of presentation software. We will also look at how to make a 

presentation more visually appealing using graphics and 

animations. Finally, we will see how we can present a slide 

show and how to print out slides. 
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Basic layout and functions - Easy  

Duration: 45 minutes 

a. Slides and layout 

This is what a PowerPoint window looks like (fig. 58). As 

presentation software, it consists of slides, which are 

essentially single pages in a presentation, or a slide show. 

 

The Slide navigation pane on the left shows all the slides 

contained in the presentation, for easier and simpler 

navigation. It also helps managing the slides, as we will see in 

the next steps. 

Like we saw with Excel and Word, there is a ribbon with tabs, 

and a lot of things are in similar places, so that you can easily 

find them across the applications. 

 

b. Adding, removing and rearranging slides 

Figure 58: Microsoft PowerPoint 

Slide 

Navigation 

Pane 
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The Slide Navigation Pane allows you to easily move things 

around by dragging and dropping the slides in the position that 

you prefer. You can also delete slides in 2 ways: 

1. Select the slide you want to delete it and press the Delete 

button on your keyboard. The slide will be removed. 

2. Select the slide you want to delete and right-click on it. 

Select Delete. The slide will be removed. 

There are also a few ways to add a new slide: 

1. Right-click the blank space in the selection pane. In the 

menu that appears, select New Slide. 

2. In the Home tab, Slides command group, select New Slide. 

3. In the Insert tab, Slides command group, select New Slide. 

 

c. Slide layout 

As you may see in the navigation pane in fig. 58, not all slides 

look the same. There are different types of slides to choose 

Figure 59: New Slide 

Insert Default New Slide Title and Content slide 

(default) 
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from, depending on what their purpose will be, in the 

presentation.  

There are two parts to the New Slide button, as seen in fig. 59. 

The top part with the slide icon will simply add a new slide with 

the default layout, which is Title and Content. 

When the lower part of the icon is clicked (marked by the 

cursor in fig. 59), the dropdown of various slide layouts 

appears, allowing you to choose from Title Slide, Title and 

Content, Two Content, Content with Caption and more. 

The Content type of box is very useful, as it has a few shortcut 

buttons to allow you to insert text or elements such as tables, 

graphs, images or embedded videos at the click of a button. 

To change the layout of your slide, click Layout and choose an 

option from the dropdown. 

 

d. Adding text to a slide 

Unlike Word and Excel, PowerPoint does not allow you to 

simply start typing on the slide – you need a text box. 

Thankfully, when you add a new slide, the text boxes for the 

title and for the content automatically appear.  

To add an additional 

text box, you can go to 

the Insert tab, in the 

Text command group 

and choose Text Box. 

Then, click on the slide, 

and holding down your 

left mouse button, 

drag your mouse diagonally downwards and to the right to 

draw a text box, as shown by the red markings on fig. 60. 

Figure 60: Add text box 



   

  
 

  This project has been funded with support from 
the European Commission. This publication reflects the 

views only of the author, and the Commission cannot be 
held responsible for any use which may be made of the 

information contained therein. 

  This project has been funded with support from 
the European Commission. This publication reflects the 

views only of the author, and the Commission cannot be 
held responsible for any use which may be made of the 

information contained therein. 

63 

To add text in a text box, simply click to place the flashing 

cursor inside the box in concerned, and type your text. 

 

e. Common basic functions 

Similarly with text processors and spreadsheets, presentation 

software offers the basic functions in the same place. Since 

they are so commonly used, it’s good to be able to find them 

easily. 

The Undo and Redo functions can be found in the Quick Access 

Toolbar, along with the Save button. 

The Cut, Copy and Paste functions are still the same, and they 

work in much the same manner as in other applications. If you 

want to, you can visit the earlier sections in this document to 

refresh your memory on how these functions operate. 

f. Saving a presentation 

To save a presentation, follow the same process with Word and 

Excel. Refer to earlier parts of this document if you are facing 

difficulties. 

 

Extra Activity: 

For this activity, we will create a new presentation about food. Carry out the 

following: 

1. Open up PowerPoint and create a new blank presentation. 

2. In the title slide, type “My favourite foods” in the Title field. 

3. In the subtitle field, type the date. 

4. Add a Title and Content slide (slide 2). 

5. In slide 2, write a list of your top 3 favourite foods in the Content Box, and 

“My Favourite Foods” in the Title Box. 

6. Save your presentation. 
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Design and visual elements - Medium 

Duration: 45 minutes 

a. Themes and Variants 

PowerPoint allows you to customise a lot of things on your 

presentation, such as the background and the colour scheme. 

To help you easily make visually appealing and eye-catching 

presentations, PowerPoint includes integrated themes, with a 

combination of colour palettes, fonts and background designs. 

To choose a theme for your presentation, go to the Design tab. 

 

1. Themes command group: Choose a design for your 

presentation, which includes background graphics and 

fonts. 

2. Variants command group: Change the colour scheme of 

your presentation, while maintaining the background 

graphics and fonts. 

3. Customise command group: Use your own settings from 

scratch. 

a. Slide size: Choose the size of the slide, between 

standard (4:3), widescreen (16:9) or use custom 

dimensions. 

Figure 61: Design Tab 
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b. Format background: Choose a background from 

patterns, textures, colours, gradients and more. 

 

 

 

 

 

b. Insert objects (images, videos, tables) 

An eye-catching presentation needs the proper visual aids. As 

mentioned earlier, when adding a new slide, a content box 

appears on it by default. It can either be used for text or for a 

graphic element. We have previously seen how to add text, 

now let’s look at how to add other elements. 

 

 

 

 

Extra Activity: 

For this activity, we will require access to the presentation we created in the 

previous activity.  

1. Open the presentation we created for the previous activity, with the title 

“My favourite foods”. Follow the same process as you would to open a 

Word or an Excel file. 

2. Go to the Design tab and choose a theme that you like. 

3. Change the colour scheme through the Variants command group. 

4. Set the slide size to 16:9. 

5. Save the changes to your file. Follow the same process as you would to 

save changes in Word or Excel. 

 

1. Insert table 

2. Insert Video 3. Online Pictures 

4. Pictures 
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1. Insert table: Clicking on this icon will show a pop-up window 

which asks you to set the number of columns and rows of 

your table. Once you do so, click OK, and your table will 

appear on the sheet. Along with the table will appear the 

Table Tools tabs, like in Word, allowing you to reformat and 

edit your table any way you like. 

Visit the Formatting a table paragraph in the Word section of 

this document for more information. 

2. Pictures: This is used to add an image from files on your 

computer. Visit the Inserting an Image section for more 

information. 

3. Online Pictures: This option is to add an image directly from 

the web. Visit the Inserting an Image section for more 

information. 

4. Insert video: Videos are very useful in presentations, as we 

often find videos online that explain what we are trying to 

say in a way that fits our purposes exactly. 

Clicking this button will show the window below: 

Figure 63: Table tools in PowerPoint 
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1. From a file: 

This allows you 

to insert a video 

you have saved 

on your 

computer. This 

is very useful if 

it’s a video you 

made yourself. 

To add a video 

from your 

computer, click Browse and find the file location on 

your computer. Then click Add. 

2. YouTube: To add a relevant video from YouTube, 

simply type in keywords in the search box, and results 

will appear, similar to what happens when adding an 

online picture. 

Figure 64: Embed video 
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Extra Activity: 

For this activity, we are going to give recipes for your favourite foods! Carry 

out the following actions in your “My favourite foods” document.  

1. Add three new slides, so you should now have a total of 5 slides in your 

presentation.  

2. Go to slide 3 and write in the Title box the name of your first favourite 

food.  

3. Change the layout of this slide to Two Content. 

4. In the left object box, create a table to write the ingredients in. Put 2 

columns and as many rows as there are ingredients in your recipe. Name 

the left Ingredients and the right column Quantity.  

If you don’t know the recipe, do a Google search! 

5. Fill in the table with your recipe’s ingredients and their quantities. 

6. Change the appearance of your table to your liking (optional). 

7. In the right object box, look for a video on YouTube that shows the 

recipe to this dish, and embed it to your slide. 

8. Repeat this process on slides 4 and 5 for the other two foods. 

9. Add a final slide with the words THANK YOU in a centred text box. 

10.  Save your changes and close your file. 

Tips for learners: 

 Remember to hit the save button regularly throughout your work. This way, 

if anything happens (e.g. the computer crashes or the power goes out) you 

won’t lose your entire work! 
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Presenting and Printing - Hard 

Duration: 90 minutes 

a. Transitions 

In presentation software, transition is the process of changing 

between slides. In PowerPoint you have the option to add 

visual effects to the transitions between slides, to make your 

presentation more eye-catching and appealing. To do so, go to 

the Transitions tab.  

Here you can choose between different types of transitions 

between slides in the Transmission to This Slide command 

group. As expressed by the title of this command group, the 

transition you are choosing is between the previous slide and 

the current one. You can click Preview to see what the 

transition you selected looks like. Some effects can have 

variations, which become available under the Effect Options 

button. Under the Timing command group, you have the option 

to add a sound to the transition to this slide, set the duration of 

the transition and to copy these settings to all the slides (Add to 

all button) so you don’t have to do it manually for every single 

one of them.  

Nevertheless, feel free to experiment! Not all slides need to 

have the same settings! 

Figure 65: Transitions 
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b. Object Animations 

Animations are for the elements and objects that exist on the 

slides, such as tables, images, videos or text boxes. There is an 

entire tab in the ribbon dedicated to animations. 

 

In order to add an animation to an object, first select the object 

to enable the options in the Animations tab. If an object is not 

selected, the buttons of the Animations tab will look greyed 

out. 

 

Once an object is selected, in the Animation command group, 

you can choose from a list of interesting animation effects to 

Figure 66: Animations 

Extra Activity: 

Open your “My favourite foods” presentation from previous activities and carry 

out the following: 

1. On slide 1, add the Curtains transition effect and click Preview to see how 

it looks. It takes a while, doesn’t it? Change the duration to of the effect 

3.5 seconds. For a sound, add Applause. 

2. On slide 2, add the Push transition effect and the Camera sound. Click 

Preview. If you think the transition needs to be longer or shorter (cont.), 

Extra Activity: 

(cont.), do the necessary adjustments with the duration. 

3. On slide 3, use Fade as a transition effect and Breeze as a sound. 

4. On slide 4, use Shape as a transition effect and Drum Roll as a sound. In 

the Effect Options dropdown, choose the Diamond. 

5. On slide 5, use the Random Bars effect, but do not add a transition sound. 

6. On slide 6 (the final “thank you” slide), use the Vortex effect and the 

Chime sound. 

7. Save your changes. 
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add to your presentation. If you’d like 

to do more about your presentation’s 

animation, go to the Advanced 

Animation command group. Clicking 

“Add animation” will show you all the 

available animations in a dropdown 

(fig. 67): 

 

As you can see here, there are 

different types of animations. 

Entrance effects make your element 

appear on the slide. Emphasis effects 

move the element in some way, and 

exit elements somehow remove the 

element from the slide. 

 

The Animation Pane lists all the 

animations that exist on the current slide and allows you to 

swap the order in which the animations take place, how long 

they last and more. 

 

 

 

c. Slide Show 

Figure 67: Insert animation 

Extra Activity: 

Carry out the following in your presentation: 

1. Add the Fly In entrance animation to all the Title Boxes in your 

presentation. 

2. Add the Split entrance animation to all the Tables in your presentation. 

3. Add the Zoom exit animation to the Thank You Text Box. 

4. Save your changes. 
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Like we said, the purpose of a slide show is to present it. In this 

section we will see how you can do that. In the Slide Show tab 

you have various options: 

You have the option to start the presentation from the 

beginning or from the current slide, in the Start Slide Show 

command group. You can also Rehearse Timings, if you have a 

specific time slot for presenting, and you can even Record your 

Slide Show. 

Under Set Up Slide Show you have different options about how 

you want the presentation to run. One example of this is 

businesses that have an informative presentation that runs in 

the background in their place of business. That presentation 

has been set to repeat, without having to click to change slides. 

 

d. View 

The View tab allows you to see your presentation in different 

ways. 

 

The Outline View shows you the content of the slides in a bar 

on the left-hand side, which is very useful for navigating long 

presentations.  

 Slide Sorter allows you to easily change the order of your 

slides, as it shows them all arranged on a grid. 

Figure 68: Slide show tab 

Figure 69: View tab 
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In the Notes Page (Presentation Views command group), 

PowerPoint allows you to add notes while you’re creating your 

presentation. These notes are visible only to the presenter, and 

their purpose is to help you remember all the important things 

you want to say while you’re doing your presentation. A 

simpler way to see the Notes Pane is to click the Notes button 

in the Show command group. 

The Reading View will show the presentation in a window with 

the animations and transitions, without switching to a full-

screen view. 

 

 

 

e. Print slides 

Although not always necessary, you may want to print off your 

presentation. The print window for PowerPoint is quite similar 

to Word and Excel, albeit with some slight differences, since 

printing out full-page slides may be somewhat awkward, not to 

mention wasteful, costly and bad for the environment.  

Extra Activity: 

Practice your presentation! If needed, add notes in the Notes pane to help you 

present. In the end, time your presentation. 
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In the Print page, you can set 

the number of copies to 

print. 

Also, you can choose 

whether you want to print all 

the slides or only part of 

your presentation. 

You may also choose 

whether you want to print 

full-page slides, only the 

Notes, or only the Outline. 

Additionally, you can choose 

to print out handouts, with 

up to 9 slides per page. 

You can choose to print one-

sided or two-sided, and you can opt out of colour printing (see 

also page 19).  

 

 

Figure 70: Print slides 

Extra Activity: 

If possible, print your presentation, with 2 slides on each page, two-sided, black 

and white. 
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Instructions/tips for teachers: 

Make sure that learners understand: 

 How to use the Navigation menu (ribbon with tabs) in PowerPoint.   

 How to delete/add/rearrange slides.  

 The different types of slides in Slide Layout.  

 How we add text to a slide 

 That Cut, Copy and Paste functions are still the same in PowerPoint 

 That in the Design tab there are themes and variants, for making their 

presentations interesting! 

 How they can add visual effects to the transitions between slides 

through the Transitions tab. 

 How to use the Start Slide Show command group. 

 How to print slides 
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Conclusion  

 

As can be observed by this module, learning to use technology 

is cumulative, in the sense that knowledge is built upon 

knowledge. Learning the basics for one type of software will 

help you grasp the general idea behind most types of software, 

and give you the confidence to experiment on your own to 

learn more. 

What we saw so far about word processors, spreadsheets and 

slide presentations are enough to equip you with the basic 

knowledge needed to venture into deeper learning. 
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Instructions/tips for teachers (General):  

 Use your imagination and make teaching basic software skills, interesting  

 Give them time to play and familiarize with the applications. Let them play 

without inhibition. 

 Understand that they aren’t experts, but computer beginners 

 Build their self-confidence with small awards (small victories)  

 Exercise Patience! Give them time to understand and implement an 

activity 

 Repetition makes everything better! Due to their reduced short memory, 

they need lots of repetition, questions to determine the level of retention 

and hands-on practice. 

 Use easy language.  

 Take it step by step. Do not rush into things. 

 Explain the value of learning basic software and how useful can be in daily 

life.  

 Know that elderly may underestimate their computer skills.  

 Avoid jargon: Try to translate/explain terms (function in Word, Excel, 

PowerPoint) using simple, everyday language. 

 Seniors need classes to be small and of manageable length (two hours, 

with a break in between). 
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Extra Material: 

- https://support.microsoft.com/en-us/office/word-for-

windows-training-7bcd85e6-2c3d-4c3c-a2a5-

5ed8847eae73 

- https://www.excel-easy.com/   

- https://support.microsoft.com/en-us/office/excel-for-

windows-training-9bc05390-e94c-46af-a5b3-

d7c22f6990bb 

- https://support.microsoft.com/en-us/office/powerpoint-

for-windows-training-40e8c930-cb0b-40d8-82c4-

bd53d3398787 

- https://support.google.com/ 
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